Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Highlighted
rvchandramukesh
New Contributor

Pie Chart Help

There is a small issue in Pie Chart. Duplicate data values are getting printed in the access point but not in the system application. Please find the attachment.

Tags (1)
3 Replies

Re: Pie Chart Help

Hi Chandra, can you upload a sample to check, no data is needed, just to see how is the object configured.

I can only set many values in one sector using different expressions.

balabhaskarqlik
Honored Contributor

Re: Pie Chart Help

May be,

Some times inconsistencies between local qvw and accesspoint when a new object was introduced. Had resolved the issue by restarting the services as it appeared to be a memory corruption issue.

Can you try to restart the service and see if the problem goes away?

balabhaskarqlik
Honored Contributor

Re: Pie Chart Help

After contact with qlik support we found that there existed an inconsistent deployment of

QV plugin versions within the companies PCs using QV plugin.

You will find the info when analyzing the Event LOGS!

Find info on which user is using which version of the "Client build number" of the plugin.

These versions should not be different.

OR

AccessPoint -> Report with data inconsistently, click + symbol at left hand side of the report, find a button right hand side "Remove Last Document State", click on that before refreshing the report. Now refresh AccessPoint and see updated result.

In Browsers, try clicking on “Remove Last Document State” button before refreshing the report.