Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Not applicable

Pivot table

Hi,

I have created a pivot table with two dimesions and one expression. In such a way it will display the region and Month and according count (Expression values). Since it is pivot table i have made the month from rows in to columns. it is working fine but displayed coumn heading is still showing. I want to hide the column, Attached the screenshot for your reference

Tags (1)
7 Replies
MVP
MVP

Pivot table

Hi,

Try this: Label the CT as ''. and then pull the column bar (of CT) to the minimum. it is almost like hiding.

regards, tresesco

sunil2288
Contributor III

Pivot table

Hi XXX,

In Presentation tab Click on the Dimension CT.

Then below there is a check box called Supress Missing...Click on that ..

It will Solve your problem.

Regards

Sunil

Not applicable

Pivot table

Hi Sunil,

I have enabled supress Missing check in the Presentation tab. But it is not getting suppressed.

sunil2288
Contributor III

Pivot table

Hi XXX,

Try fro supress Zero Value checked... and Supress Missing checked.

Regards

Sunil

Not applicable

Pivot table

Hi Sunil,

Still the same result. Also i have referred the below link. http://community.qlik.com/forums/t/38613.aspx .As per that it can be done only through macros. I am trying to supress using macro.

sathishkumar_go
Contributor III

Pivot table

Hi

Go to chart right click --> properties-->Dimension

select CT Dimension after Label Button 1 text box is there?

select mouse pointer in that text box, after give 1 space and select ok button

in chart CT will not come but it will show some space.

Hopw it will helpful for u

Regards

Sathish

chooco_co
Valued Contributor

Pivot table

hi,

where CT come from?

i think from Dimension

Community Browser