Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

gencsoy
New Contributor III

Problems after upgrade to QV10 SR4

Hello,

after upgrading QV10 SR3 to SR4 we get problems because of layout. In Developer the Layout (specially the Font) looks strange. On the server, after opening the document with plug-in everything is OK.

Does anyone have the same problem?

BR,

M.Gencsoy.

8 Replies

Problems after upgrade to QV10 SR4

Yes, just noticed this today. There is a warning in the release notes:

Backward compatibility

In order to solve some highlighting text bugs, the use of GDI+ text rendering has been revised and improved. This may lead to small pixel shifts that normally will not be noticeable, and may affect any objects that use text rendering. Applications that have tightly packed text-information may have to be re-aligned in order to adjust appearance

It does appear to be more frequent than "normally will not be noticeable".

-Rob

disqr_rm
Valued Contributor III

Problems after upgrade to QV10 SR4

Correct.

The bigger issue I notice that Clear button does not clear Current Selection Box contents, though it clears up the data selection. Having a patch being built by R&D.

Not applicable

Problems after upgrade to QV10 SR4

I am having the same problem with the Current Selection Box not clearing after clicking on Clear All action button.Any idea when this patch will be availabe?

Maria

disqr_rm
Valued Contributor III

Problems after upgrade to QV10 SR4

I haven't heard anything on patch yet, so my guess is another month or so.

johanfo2
Contributor

Problems after upgrade to QV10 SR4

I have the same problem regarding Current Selection not beeing cleared!  Is there any workaround for this, or patch out yet?

--

JF

johanfo2
Contributor

Problems after upgrade to QV10 SR4

Problem solved!   Needed a "custom patch" from QlikTech....   Solved it.

disqr_rm
Valued Contributor III

Re: Problems after upgrade to QV10 SR4

Yes. Open a support ticket with QlikView and they will give you link to patch file. I have applied it to couple of servers and it fixed the issue.

Not applicable

Problems after upgrade to QV10 SR4

Hi Rakesh,

we have raised  a case and we have got the patches. could you please help us in getting the steps which needs to be followed for applying the patch.

Community Browser