Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Highlighted
Chanty4u
Esteemed Contributor III

RE:Symbol not appears?

Hi all,

There is an issue in groups..

Is this possible to hide the cyclic or drilldown group icon symbol?

Please find the attached qvw?

Any ideas?

Thanks in advnce.

Suresh

1 Solution

Accepted Solutions

Re: RE:Symbol not appears?

Hi Suresh,

I just disabled the label option in dimensions tab.

Capture.PNG

11 Replies
MVP
MVP

Re: RE:Symbol not appears?

I guess there is no way to hide it unless you put some text box (not very elegant solution though) on it.

Re: RE:Symbol not appears?

Check the attachment.

Chanty4u
Esteemed Contributor III

Re: RE:Symbol not appears?

what u hve done raj?

can u explain?

Re: RE:Symbol not appears?

Hi Suresh,

I just disabled the label option in dimensions tab.

Capture.PNG

MVP
MVP

Re: RE:Symbol not appears?

If you uncheck that, the group doesn't work anymore.

Chanty4u
Esteemed Contributor III

Re: RE:Symbol not appears?

yes tresesco......   even though if we hide that icon?  from where they will select?what is the use of that creatng the group?    i dont knw how come it is an requirmnt?

Re: RE:Symbol not appears?

Yes.  If we hide the symbol, there is no way to change dimensions. I am not sure about the exact requirement, so just suggested by simply reading the question.

Chanty4u
Esteemed Contributor III

Re: RE:Symbol not appears?

thnx raj...  no issues. ...still confusing abt the requirmnt.  if anythng i will comebak.

Thnx for quick response.

Re: RE:Symbol not appears?

You Can Select via ListBox for the Cyclic Group. the chart will change based on your Cyclic Group ListBox Selection.

Edit:

Instead of Creating the Multiple ListBox in the Dashboard, We can just Create the Cyclic / Drilldown Group (with Multiple Fields ) and show it in our Dashboard.