Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

alistairross
New Contributor II

Randomly Disapearing Points in Chart

Hi everyone,

I have a chart which can be switched between a bar, line and straight table. I have found that a couple of points on the bar and line chart have no bar or cross, but when displayed as a straight table, the same points do have a value.

I have attached some pics below to demonstrate the problem. What is also weird is when using the tooltips, the points sort of appear with the black outline (when in line chart view) but the text for the tooltips of the missing points (which contain expressions) are wrong. The tooltips for all the other points that are visible appear correctly.

MissingPointBar.PNG

MissingPointCross.PNG

MissingPointTable.PNG

Has anyone seen this before, and if you have, how do you resolve it??


3 Replies

Re: Randomly Disapearing Points in Chart

Hi, never happened to me, can you upload a sample to check?

nicolaipj
Contributor

Re: Randomly Disapearing Points in Chart

Hi

Looks funny. Do you have any colour expressions?

Consider uploading a sample of the qvw.

/Nicolai

alistairross
New Contributor II

Re: Randomly Disapearing Points in Chart

When reducing the amount of data that I was bringing into the dashboard, so I could upload an example for you guys, the problem has fixed itself...

I am going to investigate a little more to see if it might have just been a random glitch or if its an actual problem.

And thanks for the quick responses!

Community Browser