Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

peschu123
Contributor III

Scrolling in Chart leads to - "Drawing of chart internally failed"

Hi again,

i have a bar chart with X-Axis scrollbar(>11 Items) and I changed the orientation, so the bars are shown horizontally. The problem occurs with both orientations of the chart. But with horizontal X-Axis I can't scroll.

Now when I scroll down I get the attached error message. If I scroll up again, the error message dissapears an my bars are visible again.

Anyone who has the same problem? Any hints where to look for?

I appreciate your help.

Regards,

- PS -

1 Solution

Accepted Solutions
peschu123
Contributor III

Re: Scrolling in Chart leads to - "Drawing of chart internally failed"

OK. During posting I think I found the reason for this behaviour.

I have 1 Dimension and 2 Expressions.

1. Expression = sum(somevalues)/60

     "Display Options" --> Bar, Values on Data Points""

2. Expression = [One Field]   --> contains labels to draw in the chart, additional to the dimension labels.

     "Display Options" --> Values on Data Points"

Nothing special at all...

If I untick the box for "Values on Data Points" for Expression No.1 no error msg appears anymore. I assume it's the same vice versa.

I'm quite sure the activation of "Values on Data Points" in both expressions leads to the described error.

....problem solved

Message was edited by: peschu82 Reason: Typo

1 Reply
peschu123
Contributor III

Re: Scrolling in Chart leads to - "Drawing of chart internally failed"

OK. During posting I think I found the reason for this behaviour.

I have 1 Dimension and 2 Expressions.

1. Expression = sum(somevalues)/60

     "Display Options" --> Bar, Values on Data Points""

2. Expression = [One Field]   --> contains labels to draw in the chart, additional to the dimension labels.

     "Display Options" --> Values on Data Points"

Nothing special at all...

If I untick the box for "Values on Data Points" for Expression No.1 no error msg appears anymore. I assume it's the same vice versa.

I'm quite sure the activation of "Values on Data Points" in both expressions leads to the described error.

....problem solved

Message was edited by: peschu82 Reason: Typo

Community Browser