Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Not applicable

Suddenly some charts do not display

Hi,

Suddenly, out of the blue, some charts do not display anymore when reports are opened via the browser.

When you open the report with the IE plugin, all charts are displayed.

First i thought it was a problem that only occured in container objects, but later i saw it also happens with some graphs that are not in containers.

Anyone else having this problem?

We are using version 11.

Regards,

Robin

5 Replies
jeremy_fourman
Contributor

Re: Suddenly some charts do not display

Hi is IE the browser used when the charts do not display? Is this from the intranet or internet?

mov
Esteemed Contributor III

Re: Suddenly some charts do not display

Robin,

My guess is the charts using "conditional show", and the conditions are not evaluated correctly in browser client.

Regards,

Michael

Not applicable

Re: Suddenly some charts do not display

Hi Jeremy,

I have checked in IE, Firefox and Chrome. The charts do not display in any of them, unless when opened in the client of when using IE in combination with the IE plugin.

Regards,

Robin

Not applicable

Re: Suddenly some charts do not display

Hi Michael,

No, the charts do not use conditional show.

Regards,

Robin

Not applicable

Re: Suddenly some charts do not display

Hi there,

I know this is not the latest topic, but i got this problem today and searched for an answer -  haven't found anything but this.

Mabey it's because of my searching skills... (;

So i decided to restart all the QlikView services.

After this it worked again.

edit:

According to one of my consulters this issue may occour if you change somthing in the document while its already in use by another user.

Joe

Community Browser