Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

jasonseril
Contributor

object rendering in QV9 client SR2 and SR3

Hello all,

I would like to know if this is a bug or what? Using the qv9 client sr2, object's dimension labels displayed correctly but if opened in sr3, it displayed differently. It seemed to work on the top graph by adjusting using CRTL-SHIFT but it did not on the charts below. Please find images below for comparison.

in SR2

error loading image

in SR3

error loading image

Thanks in advance.

Jason

Tags (3)
4 Replies
Employee
Employee

object rendering in QV9 client SR2 and SR3

I would say that the change in the top chart was intended (don't put axis label to the right of the chart unless the legend gives us room there anyway) and should give the full axis values if just sized up a bit , whereas the changes to the bottom two doesen't look like i would expect them to.

jasonseril
Contributor

object rendering in QV9 client SR2 and SR3

yes, we can get rid of the dimension label and it displayed just fine. actually , the two images are exactly the same, no changes made before opening in sr3, but then when opened it's different, hence my question if its a bug or something?

thanks..

jason

Not applicable

object rendering in QV9 client SR2 and SR3

It looks like a bug to me. Do you have the possibility to post a qvw file that contains the faulty label rendering?

jasonseril
Contributor

object rendering in QV9 client SR2 and SR3

opened a case to QT support already, i will post here the results once i have it.

thanks.

Community Browser