Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

Not applicable

"Always one selected value" becomes disabled in Chrome/Firefox

I will continue to search for an existing fix to this, but does anyone happen to know why in Qlikview 12, if you have a multi-box with fields checked as "always one selected value", that they become disabled in qlikview accesspoint when viewing via Chrome?  It is very strange.  IE works fine (as is usually the case, with the exception of the MAPS function, which only works in Chrome), and even in my working development file, when i switch to WEB VIEW, the "always one selected value" even stays in tact there.  It isnt until i access the dashboard via Chrome on accesspoint that suddenly it disappears and i have to manually select YEAR, SCHOOL, TERM, etc

If anyone has any ideas, let me know....this was not an issue in qlikview 11.

6 Replies
qvelhoff
Valued Contributor

Re: "Always one selected value" becomes disabled in Chrome/Firefox

Hello James,

We are still on the latest SR on Qlikview 11 and have been noticing this when we move an application to QA or Production.  The always one selected option appears not to be working, but if the user goes to reset document state, then shortly after pushes view in full browser the always one selected works.  I'm going to assume this is an AJAX issue.

Not applicable

Re: "Always one selected value" becomes disabled in Chrome/Firefox

Yep.  Must be.  When we did our testing from 11 to 12, there are little minor things we didnt test because there was no mention anywhere in the release notes or "known bugs" of them being issues.  One example is this broken "always 1 selected value"...another is the viewing images in charts---that suddenly stopped working and required doing this "bundled images" workaround to get it to work.

I hope they release a dot upgrade very soon that fixes all these issues with Chrome/Firefox.

chrisg
Contributor II

Re: "Always one selected value" becomes disabled in Chrome/Firefox

Hi James,

I have a short question on this:


Do you believe there is a dependencies connection with the' user recover mode setting ' on the server?
Christoph

Many Thx

ellyodelly
New Contributor III

Re: "Always one selected value" becomes disabled in Chrome/Firefox

James-  any new info on this?  We recently upgraded to 11.2 sr14   my desktop the always one selected works fine.  in access point using IE it does not unselect the previous selection- it has to be done manually.

Is this the same behavior you are having?

lidiavonkrond
New Contributor III

Re: "Always one selected value" becomes disabled in Chrome/Firefox

We have the same problem opening with ajax client.

IE works fine

ellyodelly
New Contributor III

Re: "Always one selected value" becomes disabled in Chrome/Firefox

My issue has been located.  It turned out that there were some bookmarks that when they were created the 'always one selected' was not active (or somehow the property did not save in bookmark correctly).  Once one of those bookmarks were used- the property was turned off for the user.

action was repeatable in accesspoint and desktop.  IF you have any bookmarks you may want to check to be sure that property is set in them.  I ended up re-creating a handful of them.

Good Luck

Community Browser