Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

patrou38
Contributor

server configuration

Hello,

I've a problem in my QV application.

When I access to this one thru a navigator, some function like Export to excel, the button in charts are 'Grey' (picture Capture.JPG), means not usable. and as you can see in the picture (Capture2.JPG)  in attach (this is in another server) all function are correct and usable.

Do you know what could be the problem ?

thank you in advance

Patrick

10 Replies

Re: server configuration

You are using different clients - AJAX in Capture and IE plugin in Capture2. By clicking on "view details" within the access point you will get a list of the available clients (could be controlled within the qmc by documents) for this application.

- Marcus

patrou38
Contributor

Re: server configuration

Hello Marcus, thank you for your answers.

My target, for sure is to open all document with IE Plugin, but in my appli I have an error.

you mean what when you wrote 'controlled by qmc' ? sorry for this rookie question :-(

thank you again.

Patrick

Re: server configuration

I mean these options by documents:

- Marcus

patrou38
Contributor

Re: server configuration

ok, noted.

these tabs are in the server console ?

Re: server configuration

Yes, they are. Depending on the release and if a publisher is used or not it may look a bit different but this functionality is there somewhere.

- Marcus

patrou38
Contributor

Re: server configuration

Marcus,

I found the place to modify and put by default 'Defualt Preferred Client' = IE plugin, but unfortunately I've the same error :-( My document works only with AJAX item. Do you have any other Idea from where my problem is coming from ?

I'm loosing myself ...

thank you in advance

Patrick

patrou38
Contributor

Re: server configuration

ha, maybe instead the path  /QvAJAXfc/AccessPoint.aspx I've to put the /QlikViewPlugin/ .... (which file ?)

Re: server configuration

Setting the default client is ok. but it had only an impact if there are more than one client possible for this application else the only available client will be used to open it. Like above mentioned you need to click on view details to get a list which clients are possible:

If the IE plugin is missing there you need to enable it like mentioned above. Normally there is no need to maniplulate some of the default-paths to the clients within te qmc - the path to the IE plugin should be:

/QvPlugin/opendoc.htm

Beside this make sure that the IE and the plugin is installed on your machine and that no security setting is blocking it.

- Marcus

patrou38
Contributor

Re: server configuration

my document doesn't open :-(

I've an error maybe due to IIS authenticate .... are you aware about this potential problem ?

thank you

Patrick

Community Browser