Qlik Community

QlikView Layout & Visualizations

Discussion Board for collaboration on QlikView Layout & Visualizations.

manideep78
Valued Contributor

sheet background missing in web view. urgent..!!!

Dear Community,

I have an application deployed in the qlikview server. I took a copy of the application and deployed in same server. But the background is not displaying in copied application when viewed in web browser.

Please help me in resolving this issue...

Thanks in advance.

Regards,

Manideep

Tags (2)
1 Solution

Accepted Solutions
sergey_maka8
Valued Contributor

Re: sheet background missing in web view. urgent..!!!

Do you have special symbols in the path of filename?

especially brackets ()

6 Replies
dmohanty
Valued Contributor

Re: sheet background missing in web view. urgent..!!!

I feel its only visible in IE Plugin...not in AJAX client. Talking about version 11.2. Not sure about other versions.

manideep78
Valued Contributor

Re: sheet background missing in web view. urgent..!!!

Hi DMohanty

I can able to see the original file in AJAX client. I just took a copy of it, name changed, and deployed???

I can see the background in the copied application (qvw file) too.. But I am unable to see when viewed in web browser.

I didn't understand the reason why it happened like that.

How can I avoid this confusion??

Regards,

Manideep

sergey_maka8
Valued Contributor

Re: sheet background missing in web view. urgent..!!!

Do you have special symbols in the path of filename?

especially brackets ()

MVP
MVP

Re: sheet background missing in web view. urgent..!!!

Try this:

     Goto new copied application. Goto sheet proprties->General tab->sheet settings->image(change) and re-browse to the background file-> Save the application. Now check in the browser.

manideep78
Valued Contributor

Re: sheet background missing in web view. urgent..!!!

Yes I do. My file name is like   "Myfilename(WIP).qvw"

Will that be a problem.??

manideep78
Valued Contributor

Re: sheet background missing in web view. urgent..!!!

Perfect. When I removed () from my file name it is working fine. Thanks a lot.

Regards,

Manideep

Community Browser