Qlik Community

QlikView License & User Management

Discussion Board for collaboration on QlikView License & User Management.

james_hanify
New Contributor III

Instructions on the QMC

Hi,

I had a server hang, which needed a hard reboot, i lost all the licence information and the settings. I have since managed to get my licence data and it is now licenced.

However, it doesn't seem to be reloading, i presume this must be because I have not configured it properly on the QMC, as it loads fine when i do it manually.

Can you please point me in the direction of a) how to fix this problem and b) any instructions for best practice

It is set up with Qlikview 11 server with active directory linked user licences.

Any help would be greatly appreciated.

Thanks.

3 Replies
vishsaggi
Esteemed Contributor III

Re: Instructions on the QMC

What you mean not reloading. Did you create the tasks for those qvw files? What do you see in the Status - Tasks tab? Can you see any folders in Documents - Source Documents tab where you have the loaded QVW files from your server?

james_hanify
New Contributor III

Re: Instructions on the QMC

They are there now, though it wasn't originally after this hard reset. Its failing on reload on the QMC, just errors within 16 seconds, i am half tempted to think it might not be logged in properly? or does it go by the service's login details?

The exact same one used to work (though did often randomly fail once or twice) and works when reloading on qlikview application.

What is also odd is that the scheduled versions of it to run daily at 7am worked but the user initiated, doesn't? I don't understand this...

andy_smith2005
New Contributor III

Re: Instructions on the QMC

Reloading errors are almost certainly associated with the qvw documents themselves. To eliminate this possibility, switch log files on in the document properties of the failing documents and examine the log file when they fail.