Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Access point / Loading content on iPad

Hi everyone,

I know there are a lot of subjects around this particular problem but I couldn't find how to resolve it with them...

My configuration :

- Qlikview Small Business Edition Server v11

- IIS 7

- Framework .net 4

- NTFS authorization / prohibit anonymous

My server works perfectly well with :

  • IE / Firefox on desktop/laptop computers
  • Desktop client
  • Safari on my iPhone

However, when i try to go on the access point page with my iPad (using Safari), after typing my credentials, I am blocked on the "Loading content" page. I can't understand why this happens only with this device...

Have you ever had this kind of problem ? Do you know how to resolve it ?

Thanks in advance for your answers.

Regards,

Damien

12 Replies
Not applicable

Access point / Loading content on iPad

Hi,

it works perfectly with build 1149 + 1154 for me.

So, you (QV-Webserver/iPad) are in the same network (wifi?)

Not applicable

Access point / Loading content on iPad

Hi,

I am using a SBE 11.0.11154.0 and my iPad is in the same network (by WIFI) that my other devices.

Damien

Not applicable

Re: Access point / Loading content on iPad

Hi,

please go to your QMC -> Webserver -> Accesspoint -> Server connections. Change the server name from local to QVS@machinename

Oliver Berger

Senior Technical Expert

Email: <mailtoSmiley Frustratedupport@qlik.com> Support@qlik.com

<http://www.qlik.com/> qlik.com

Sitz: Düsseldorf - AG Düsseldorf: HRB 47759 - Geschäftsführer: Wolfgang Kobek

Die übermittelte Information ist nur für die Person oder das Unternehmen bestimmt, an die sie gerichtet ist, und kann vertrauliche Daten enthalten. Jede Art der Überprüfung, Weitersendung oder Verbreitung sowie jede Verwendung der Information durch andere Personen oder Unternehmen als den angegebenen Adressaten ist verboten. Falls Sie diese Nachricht irrtümlich erhalten haben, setzen Sie sich bitte mit dem Absender in Verbindung und löschen das Material aus jedem Computer.

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.

Not applicable

Access point / Loading content on iPad

Hi,

Thanks for your answer. I tried and i restarted the server but I still have the same problem.

I attached a screenshot of it.

Regards,

DamieniPad-issue.png

Not applicable

Access point / Loading content on iPad

did you see the authentication like user\domain (up-right corner) ??

Not applicable

Access point / Loading content on iPad

Yes, I had to authenticate (classic pop-up with username/password) before being blocked on the loading content page.

Damien

Not applicable

Access point / Loading content on iPad

nope, like this:

ap.PNG

Not applicable

Access point / Loading content on iPad

No, I can't access to this page, neither i can see the authentification domain/user on the top-left

Not applicable

Access point / Loading content on iPad

well, I guess you are in a protected or separeted wifi network. please check the QVWS / QVS logs and search for logins etc.

Community Browser