Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

After iOS5 Patch, AccessPoint Authentication VERY Slow

We recently applied patch to resolve the AccessPoint rendering for iOS5 on QV10SR3.  While the patch (http://community.qlik.com/message/157713#157713) was successful, we are noticing that authentication to the AccessPoint (from any client) (i.e. the time it takes to render the AccessPoint page to a user) is VERY slow. 

Is anyone out experiencing the same?  Any thoughts around this?

FYI, the new build after iOS5 patch is 10.0.9088.7.

Thanks in advance,

Ben

Tags (2)
4 Replies
Not applicable

After iOS5 Patch, AccessPoint Authentication VERY Slow

Hi Ben,

Do you get the same behavior independent of what web brower you are using?

Not applicable

After iOS5 Patch, AccessPoint Authentication VERY Slow

Hi Hampus,

Thanks for the reply...  After checking, authentication via Firefox and / or Chrome is almost instantenaous.  IE is definetely slower in this case.

Any ideas as to why IE would behave differently after patch? 

Best Regards,

Ben

Not applicable

Re: After iOS5 Patch, AccessPoint Authentication VERY Slow

Hi again Ben,

IE is in general slow(er) when it comes to render tables, in this case the accesspoint, but the patch should not have effected the behavior for IE between the old and the patched version.  What version of IE are you using?

Not applicable

After iOS5 Patch, AccessPoint Authentication VERY Slow

Hi Hampus,

Sorry for the delay in response.  I haven't heard back from the client as to the version of IE.  Will update ASAP.

Best Regards,

Ben

Community Browser