Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Announcements
QlikWorld 2020: Join us May 11 - 14, 2020 in Phoenix, AZ. Register early and save $400. Learn More
Highlighted
Not applicable

Calendar Object in Access Point

Hi All,

I have a dashboard, which is having 2 dates, for those 2 dates am using 4 calendar objects that is Start and End date.

In desktop version 11.2 SR2 it is working fine, not taking too much time to respond.

When I am opening same application in browser the following issue is persisting:

For first calendar selection, it is hanging.

At the same time I am clearing the selection and applying the same or different date selection in calendar it is working fine.

Anyone please explain why the issue is happening...?

Thanks & Regards,

Saranya

7 Replies

Re: Calendar Object in Access Point

I think the issue is with the data association ..try to apply the filters individually and check which filter is causing the issue ..and then check how this data is associated ...

Hope this helps you to identify the issue

Re: Calendar Object in Access Point

Please post an example document with this behavior. It is very difficult to guess what you did exactly do in your document to cause this weird behavior. And your description is pretty thin on details. Could be any of a 100 reasons...

Peter

Not applicable

Re: Calendar Object in Access Point

Thanks a lot for all.

I have only one table in my application, there is no complex association.

Due to security reason I can not post my application.

If am selecting filters first then selecting Calendar also it is not responding. So, I am clearing and applying the selection in calendar object working fine.

Thanks,

Saranya.A

jonas_rezende
Valued Contributor

Re: Calendar Object in Access Point

Hi, Saranya Arumugam.

What's version of the QMC?

The version incompatibility between them, may cause different results.

Regards,

Jonas Melo.

Not applicable

Re: Calendar Object in Access Point

Hi Jonas,

QV Desktop version is 11.2 SR2 and server version is 11.20.11922.0. SR2, Both are same version.

Only for first calendar selection it is not responding, if am clearing the first selection and selecting again on the calendar is working fine.

Please suggest me any other reasons, why it is happening?

I tried with IE 10 & 11.

Regards,

Saranya.A

jonas_rezende
Valued Contributor

Re: Calendar Object in Access Point

Saranya Arumugam.

In another browser, what's the result?

Regards,

Jonas Melo.

Not applicable

Re: Calendar Object in Access Point

Hi,

Thanks for you support.

We don't have other browser access @ my client side. We were not able to check with some other browsers.

Regards,

Saranya