Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

neena123
New Contributor II

Cannot Refresh report using the QMC. I click on the "play" button and it grays out for a second then nothing happens. The report does not refresh. Does anyone know what is going on? I am using Qlik 11.20 SR10

Cannot Refresh report using the QMC. I click on the "play" button and it grays out for a second then nothing happens. The report does not refresh. Does anyone know what is going on? I am using Qlik 11.20 SR10

Tags (2)
4 Replies
awhitfield
Esteemed Contributor

Re: Cannot Refresh report using the QMC. I click on the "play" button and it grays out for a second then nothing happens. The report does not refresh. Does anyone know what is going on? I am using Qlik 11.20 SR10

Hi Neena,

can you post a screen shot from QMC please?

Andy

alexdataiq
Contributor III

Re: Cannot Refresh report using the QMC. I click on the "play" button and it grays out for a second then nothing happens. The report does not refresh. Does anyone know what is going on? I am using Qlik 11.20 SR10

Does anything happened to your server recently? Power outages? Unexpected reboots? It could be that the QVPR got corrupted.

Regards

neena123
New Contributor II

Re: Cannot Refresh report using the QMC. I click on the "play" button and it grays out for a second then nothing happens. The report does not refresh. Does anyone know what is going on? I am using Qlik 11.20 SR10

Thanks for the reply but it seems our server went down.

neena123
New Contributor II

Re: Cannot Refresh report using the QMC. I click on the "play" button and it grays out for a second then nothing happens. The report does not refresh. Does anyone know what is going on? I am using Qlik 11.20 SR10

Our server did go down! Thanks for the reply.

Community Browser