Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

cary0424
New Contributor

Event Log entry AuthenticatedUser is empty. AuthenticationLevel(2).

We are seeing this entry in our event log on the Qlikview server: AuthenticatedUser is empty. AuthenticationLevel(2). And when this is occurring users get a Message: No Server in Access point - yet the Qlikview services are running. Could anyone help us understand what is occurring?

Tags (1)
3 Replies
Gencho
Contributor II

Re: Event Log entry AuthenticatedUser is empty. AuthenticationLevel(2).

You have this problem with all users?

If the user that have the problem is a local user and if this user not have configured one password is for this reason that you have the problem, you need create a password for this user.

1re.PNG

Regards!

krishna_2644
Valued Contributor III

Re: Event Log entry AuthenticatedUser is empty. AuthenticationLevel(2).

from @billbrit statement,

This happens when a user session time out, and they come back to it and reconnect.  It appears that the session is log correctly by QVS  on the first connection, but when it starts the reconnection it loses the auth information and the document timestamp also.  I think this has been corrected in the current release of QVS.


check the link LOG FILE "Authenticated User is NULL"

Not applicable

Re: Event Log entry AuthenticatedUser is empty. AuthenticationLevel(2).

This happens even if the server memory is used to 100%.

Community Browser