Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

IE 6 and Qlikview 10

Hello,

I have two question : I have a Qlikview 10 SR2 with licences.

My users have only Internet Explorer 6 and I can't upgrade the version. They have the IE plugin of the version 9 SR2 install in their PC but we can't upgradre this plug in too because we have more than 200 users and they don't have the administrations rights.

I need to know if it's possible to connect to the Access Point V10 with IE 6 because my users don't succeed but I don't know if it's because it's IE6 or it's their firewall. (They succeed with Mozilla). The other question is if it's possible to open a document V10 with the IE plugin 9 SR2?

I wait your answers all, Thanks a lot 

Kind regards,

Bruno

3 Replies
danielrozental
Honored Contributor II

IE 6 and Qlikview 10

Bruno, from the QV10 Server Reference Manual

Client requirements for plug-in (QVA for IE)

* Microsoft Internet Explorer 6™ or higher.

IE6 is supported, are your clients getting an error when trying to access qlikview?

Not applicable

IE 6 and Qlikview 10

Thanks for your answer,

They don't succeed to get the Login page. I don't understand because with Mozilla it's working.

And the IE plugin of the version 9 SR2 it's compatible with Qlikview 10?

danielrozental
Honored Contributor II

IE 6 and Qlikview 10

Plugin is supported but I'm not really sure if the access point will work fine. Can you post more information on the problem? screen shots, etc?

Plugin should probably work, but I don't think compatilibity is assured, so you should update clients and plugin to the server version.

Community Browser