Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Highlighted
Not applicable

IE Plugin error

I've read multiple articles in the community on this issue with AJAX opening but the IE Plugin giving an error.  I have read and walked through the Word document I found on another comment from you on installing Tunnelling on 2008 with IIS.  I have a QVWS server in DMZ with QVS server on LAN. I can telnet from webserver to LAN server on port 4747 and it is open.  When I use the IE Plugin I get the same message you've probably seen a hundred times in these forums.

ezview.ahdi.com is in the DMZ.  QVS is on LAN but has been added to host file on the webserver.  I thought the issue was open ports between the DMZ and LAN but since I can telnet on port 4747, that is not the case.  I think something must be misconfigured somewhere else but when I look in the Management Console, I'm not sure what I'm looking for.  The management console is running on the LAN server.  Can you point me in a direction?  I'm happy to provide any screenshots or other information you might need.  I have attached the images of what I see from the web server and from the client when I test the client.

qvstunnel_error.PNG

Thank you,

2 Replies
Support
Support

Re: IE Plugin error

To start the plugin only works with IE and the Client Tunnel test is done in Chrome. Can you try to open a document with IE that has the plugin installed and post what you are seeing there?

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable

Re: IE Plugin error

No, that is IE9 on Windows 7 Pro PC.  In that image is the Google search toolbar but the browser is IE.

Phillip Baker