Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

denwo2010
Contributor

IE Plugin for v11 sr1 still work on Sr2?

Hi,

I have recently upgraded our test server from Version 11 sr1 to sr2.

Can anyone advise me if the IE plugin for QlikView version 11 sr1 (11.0.11282.0) will still work for Sr2 ?

Or do I need to get all the users to be on the latest plugin? (11.0.11414.0)

Thanks

1 Solution

Accepted Solutions
MVP
MVP

Re: IE Plugin for v11 sr1 still work on Sr2?

Hi,

They will work, for the time being. However, its always best practice, as with any other software, make the client and server run the same version. In case of trouble, the first thing Support is going to ask (reasonably) for is to update the plugin as well.

Note that, for example, if the rendering engine had any bug in the SR1 that has been fixed in the SR2, the issue will still happen as long as the version differs.

Hope that helps.

Miguel

1 Reply
MVP
MVP

Re: IE Plugin for v11 sr1 still work on Sr2?

Hi,

They will work, for the time being. However, its always best practice, as with any other software, make the client and server run the same version. In case of trouble, the first thing Support is going to ask (reasonably) for is to update the plugin as well.

Note that, for example, if the rendering engine had any bug in the SR1 that has been fixed in the SR2, the issue will still happen as long as the version differs.

Hope that helps.

Miguel

Community Browser