Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Highlighted
kouroshkarimi
Contributor III

IE8 Plug-in Problems with 11SR2 update 1

Hi, we installed the SR2 update 1 release (build 11426) that was made available late last week but it appears that the IE8 Plugin is causing issues on every machine we try and install it on. Specifically when trying to open the accesspoint IE8 will 'crash' and produce a NTDLL.DLL error.

I tried disabling all add-ons, and the accesspoint will load but obviously not open any documents. Removing build 11426 and re-installing the original SR2 release seems to work.

Can someone else confirm if they are experiencing this problem? I'm not sure how to raise this with Qliktech.

1 Solution

Accepted Solutions

Re: IE8 Plug-in Problems with 11SR2 update 1

Hi All

The bug is confirmed with ID 53948.

"Your recent support case as described below has now been confirmed by our Issue Analysis team as a bug, ID 53948.

A new QlikView Server 11 SR2 build is in production to address this bug, which we expect to be released very soon. The current work-around for this bug is to downgrade to QlikView Server 11 SR2, build 11.00.1141. "

14 Replies
Partner
Partner

Re: IE8 Plug-in Problems with 11SR2 update 1

I am experiencing the same problem!

I have already e-mailed them. But if you can - write them another mail!

kouroshkarimi
Contributor III

Re: IE8 Plug-in Problems with 11SR2 update 1

Hi, have you heard anything from QlikTech yet?

Support
Support

Re: IE8 Plug-in Problems with 11SR2 update 1

I am not able to reproduce the issue you are descripting. I am assuming you also upgrade the plugin when you when to 11426?

If you have I would open a ticket with support. Ivan, I have checked and I don't see a ticket open for you about this issue. You might want to check or email me the ticket number offline.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
Support
Support

Re: IE8 Plug-in Problems with 11SR2 update 1

One more question is this Windows XP x86?

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
kouroshkarimi
Contributor III

Re: IE8 Plug-in Problems with 11SR2 update 1

Hello Bill, yes we upgraded the plug-in as well when installing. The machine is Windows XP x86 and browser is IE8.

Support
Support

Re: IE8 Plug-in Problems with 11SR2 update 1

This appears it might be a bug. I would contact Support and open a case on it.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.

Re: IE8 Plug-in Problems with 11SR2 update 1

Exactly, i thinks this is a bug of QVS 11SR2, due i have same issue but only machines with XP and IEPlugin SR2  (11.0.11426) installed. 

Re: IE8 Plug-in Problems with 11SR2 update 1

Hi All

The bug is confirmed with ID 53948.

"Your recent support case as described below has now been confirmed by our Issue Analysis team as a bug, ID 53948.

A new QlikView Server 11 SR2 build is in production to address this bug, which we expect to be released very soon. The current work-around for this bug is to downgrade to QlikView Server 11 SR2, build 11.00.1141. "

kouroshkarimi
Contributor III

Re: IE8 Plug-in Problems with 11SR2 update 1

Have you also experienced issues with button objects in this release? I have some buttons which are using images (from the developer toolkit, no less!) and the images are not being shown at all.