Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

karunpreet
Contributor

Installation of QVS and QVWS on one machine and QDS And QMC on other

Hi Friends,

I am new to the installation sector of QlikView. I am working on an upgrade project where I need to install QVS and QVWS on one  virtual server (lets call it as Server1) and QDS and QMC on the other virtual server (lets call it as Server2). Both these servers have different service accounts SVC1 and SVC2 respectively.

I have done custom installation on both the servers. Also, I have started the respective services on both the servers.

Services at Server1

QlikView Directory Service Connector       Log On: SVC1

QlikView Server                                       Log On: SVC1

QlikView WebServer                                Log On: SVC1

Services at Server2

QlikView Distribution Service                    Log On: SVC1

QlikView Management  Service                 Log On: SVC1

When I am opening my QMC on Server2

I am seeing this (PFA the Server2-Services.png)

It's obvious that as I have not installed those services on Server2 they would be disconnected/disabled only.

When I tried changing the the QVS setting from System-> Setup-> QlikView Server

where I had put the Link Machine as Server1

and associated login credentials. I am getting the following error (PFA Server2-Setup.png).


Note: Both the Servers are in the same domain.


Can some one please help me with the setup.


Thanking everyone in anticipation

1 Solution

Accepted Solutions
balrajahlawat
Esteemed Contributor

Re: Installation of QVS and QVWS on one machine and QDS And QMC on other

5 Replies
balrajahlawat
Esteemed Contributor

Re: Installation of QVS and QVWS on one machine and QDS And QMC on other

karunpreet
Contributor

Re: Installation of QVS and QVWS on one machine and QDS And QMC on other

Hey Balraj ,

Thanks for the link, It was very helpful. But still I am facing problem in setting up the server. All other components are running now.

It is showing me an error

"The QlikView Server does not have a valid licence"

Though my license is a valid one.

Can you help me with that ?

Re: Installation of QVS and QVWS on one machine and QDS And QMC on other

Hi,

Did you check the internet connection is good on the server or try to re-enter the server credential once again. Or you can use the LEF option as well as for put the credential on server. LEF file is a text file placed on the server.

Regards

Anand

karunpreet
Contributor

Re: Installation of QVS and QVWS on one machine and QDS And QMC on other

Ya Anand my internet connection is good enough. And the problem reolved as soon as I restarted the services

Re: Installation of QVS and QVWS on one machine and QDS And QMC on other

Good one cheers for this.

Some times we face this problems then we need to restart the services once again.

Also you can automate this settings try to set this settings on automated restart.

Regards

Anand

Community Browser