Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

pedromsouza
Contributor

Internet Explorer Settings

How should I set Internet Explorer Options (Settings) to work with Qlikview Plugin?

Is it necessary to change activex settings?

11 Replies
Employee
Employee

Internet Explorer Settings

It should setup everything for you on install and asked you if you want to run the component. Are you setting errors?

pedromsouza
Contributor

Internet Explorer Settings

I'm using IE 9 (32bits version), Windows 7 64bits Home. Qlikview plugin is not working. In Access Point, links to open with plugin are disabled. HTML QVIX Teste avaliable on Qlikview Server Reference Manual is not working either (shows only "clear all button").

Not applicable

Internet Explorer Settings

Hi,

in QMC, 'User Documents' tab, select one of your documents that should be accessible with IE plugin and see if its IE Client check box is marked.

regards

pedromsouza
Contributor

Internet Explorer Settings

It is marked.

danielrozental
Honored Contributor II

Internet Explorer Settings

A few things to check

- QlikView Server should be on the trusted sites list

- Allow active content to run in files on My Computer (sometimes)

If it doesn't work for you make sure all activex settings for trusted sites are set on allow or ask.

pedromsouza
Contributor

Re: Internet Explorer Settings

Daniel,

I added Qlikview Server to trusted sites lists, but I don’t know how to “Allow active content to run in files on My Computer (sometimes)”.

I’d appreciate more help.

De: Daniel Rozental

Enviada em: quarta-feira, 9 de maio de 2012 12:57

Para: pedromsouza

Assunto: - Re: Internet Explorer Settings

<http://community.qlik.com/index.jspa> QlikCommunity

Re: Internet Explorer Settings

created by Daniel Rozental <http://community.qlik.com/people/danielrozental> in Deployment and Management (Server/Publisher/AJAX/IE/Web Parts) - View the full discussion <http://community.qlik.com/message/217812#217812

danielrozental
Honored Contributor II

Re: Internet Explorer Settings

You shouldn't need that option anyway, it's on the advanced settings panel.

Are you getting an error? can you post a printscreen?

pedromsouza
Contributor

Re: Internet Explorer Settings

Prints attached. Thanks.

danielrozental
Honored Contributor II

Re: Internet Explorer Settings

Pedro, please make sure you are not running IE 64 bits as the IE Plugin is 32 bits only.

Community Browser