Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Re: Issue QlickView Update 11.20 SR 6 - not able to add users

Hi, i talked also to someone form QV Support and seems that my AD has issues lately somehow. Last log on debug gives an error like below:

5/19/2014 14:55:41.1949195 Information (ActiveDirectory.ActiveDirectoryProvider) query: '(&(sAMAccountName=****)(&(!(objectclass=computer))(objectGUID=*))(|(&(objectCategory=group)(groupType:1.2.840.113556.1.4.803:=2147483648))(|(objectClass=User)(objectClass=person))))'

5/19/2014 14:55:41.2105211 Error Exception checking names in provider ***(name: Active Directory, type: AD): A referral was returned from the server.

Partner
Partner

Re: Issue QlickView Update 11.20 SR 6 - not able to add users

Hello Alexandru,

As I understand it this is a new installation, so this issue might have been present in the past when you weren't using QlikView. Qlik Support should be able to see if there is anything that can be done on the QlikView point of view.

Regards,

Erik

Not applicable

Re: Issue QlickView Update 11.20 SR 6 - not able to add users

Hi, no this issue appeared a month ago more or less when actually UserManagement page was missing text box to add manually users which it was only working choice to add users. QV Support indicated tu update to 11.20 SR6 which we did and now the page looks ok on manual input users side but still we have issues when intergating for users in QV, although if i go in server to search with same account in Active Users and Groups from AdminTools of windows it works ok to lookup users. So I am trying to see/ask community if this also has connection to some QV config file that is not read/setup corectly.

Support
Support

Re: Issue QlickView Update 11.20 SR 6 - not able to add users

Hi,

How do you have the connector setup? Is it simple like LDAP://qvtest.local. Have you tried deleting it and adding it again?

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
Not applicable

Re: Issue QlickView Update 11.20 SR 6 - not able to add users

Hi, ofcourse I did. I also try my admin users and i got same behaviour. Now i have declared also with DC=mydomain,DC=root and same thing, when looking for user it stays hanged and i have to close QMC from x window and than login again.

Support
Support

Re: Issue QlickView Update 11.20 SR 6 - not able to add users

Hi,

Then at this point I would recommend you contact support.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.