Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

awhitfield
Esteemed Contributor

Issue with User Documents

UserDocs.png

We have a client using QVS 11.20.12018.0, when they access the User Document tab and select a QVW, the UI displays 'Processing ... Please wait, but the document details never display. Anyone any ideas? The management service log is also attached.

Thanks in advance.

Andy

1 Solution

Accepted Solutions
Not applicable

Re: Issue with User Documents

Hi Andrew,

you have a corrupt cal PGO file I believe, caused by an invalid character within one of your users ID.

This was identified as a bug by Qlik a while back if memory serves and fixed in hmm around SR5 time.

You'll need to update your version to resolve this permanently.

A temp resolve would be to reset your cal files (you'd need to stop the offending user accessing QV until you upgrade, as they would just corrupt the file again).

hope that helps

Joe

5 Replies
Not applicable

Re: Issue with User Documents

Hi Andrew,

you have a corrupt cal PGO file I believe, caused by an invalid character within one of your users ID.

This was identified as a bug by Qlik a while back if memory serves and fixed in hmm around SR5 time.

You'll need to update your version to resolve this permanently.

A temp resolve would be to reset your cal files (you'd need to stop the offending user accessing QV until you upgrade, as they would just corrupt the file again).

hope that helps

Joe

awhitfield
Esteemed Contributor

Re: Issue with User Documents

Hi Joe,

Do they need to remove all copies of both CalData.pgo AND BorrowedCalData?

Any tips on how they can identify the user ID that's causing the issue?

Cheesrs

Andy

Not applicable

Re: Issue with User Documents

I think Caldata.pgo is the one you need, but probably best to reset both to be safe.

You won't be able to read your pgo files directly but there is a setting you can change to generate the files as xml also, worth enabling this and then you can review the xml to find the offending user.

Have a look at

http://community.qlik.com/thread/47979

for how to enable that setting

hope that helps

Joe

awhitfield
Esteemed Contributor

Re: Issue with User Documents

Cheers again Joe, result! I did have to do the BorrowedCalData.pgo as well, but a result! Client is also  upgrading to V 11.2 SR 9

Thanks again

Andy

Not applicable

Re: Issue with User Documents

No worries glad to help, I would also recommend changing that setting anyway too, just so you always have the xml there if you need to review

Community Browser