Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Issues while installing QVS 11.0 Beta

Hi All,

I am trying to install the QVS 11.0 Beta on my windows XP desktop. The installation is successful, but while trying to input the Serial key and Control no. and then cliking "Apply license" gives an error , "Server Failed to Set Lciense:QVS@<computer Name>: Failed to connect to server".

I have also tried , generating "LEF" file from "http://lef1.qliktech.com/manuallef/" and then pasting the content while giving the serial key.

Note: The option of "update the license from server" is always disabled.

The port of the server is 4780 and I am accessing the the server using "http://localhost:4780/qmc/Licenses.htm#"

Please suggest what can be issue and possible resolution.

Regards

Pankaj

1 Solution

Accepted Solutions
Not applicable

Issues while installing QVS 11.0 Beta

I already did this but it was givign the same error.

Now  I tried creating a local user on my desktop instead of using a Domain user. Assigned it to Admin and Qlikview admin group and then used that local user to run the server services and it worked.

Not sure why it was not working with my work domain user. Is it a bug ??

6 Replies

Issues while installing QVS 11.0 Beta

Hi,

Is this a fresh instilation or you did upgrade?

Regards

ASHFAQ

Not applicable

Issues while installing QVS 11.0 Beta

This is a fresh installation.

Regards

Pankaj

Issues while installing QVS 11.0 Beta

Hi Pankaj,

Can you let me know, On which platform / OS  you are installing qlikview server V 11.

did you installed .net framework 4.0,

I tried with windows 2003 it worked fine for me.

If you need something else do let me know.

Regards

ASHFAQ

Not applicable

Issues while installing QVS 11.0 Beta

I am installing it on Windows XP Profession Version 2002,Service Pack 3.

While installing the QVS 11 it asked for .net framwork 4.0 and installed itself.

Regards

Pankaj

Issues while installing QVS 11.0 Beta

Hi Pankaj,

First of all I'm not sure that It will work with windows XP.

Lets try by following steps.

Follow the steps mentioned below.

1) Join your qvadmin user account to qlikview administrators group.

2) Go to services and stop qlikview services.

3) Qlik on qlikview services go to logon tab and logon with you qvadmin account.

4)  Start qlikview services.

5) Now apply licenses.

Hope it helps

Regards

ASHFAQ

Not applicable

Issues while installing QVS 11.0 Beta

I already did this but it was givign the same error.

Now  I tried creating a local user on my desktop instead of using a Domain user. Assigned it to Admin and Qlikview admin group and then used that local user to run the server services and it worked.

Not sure why it was not working with my work domain user. Is it a bug ??

Community Browser