Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Log on and Log off the accesspoint

I remember being able to log on with my AD credentials on a different user's computer.

They were logged in as themselves on their machine and I needed to view an app that they did not have access to.

I simply clicked on the logoff on the line that states

You are logged in as: IPCFCDOM\jmorales Logoff

I would then see the message

You have been logged off the accesspoint.
Click here to log on again.

And would then enter my credentials in the entry boxes provided.

I can't do this now. When i click on the log on again link, I'm simply taken to that particular users view.

Is there any way to allow me loggin in as myself and not as the user that is logged into the machine?

Tags (1)
1 Solution

Accepted Solutions
Not applicable

Log on and Log off the accesspoint

Qliktech support got an answer for me

You have to go to Tools\Internet Options in the IE browser and then the Security tab, and edit the security settings for the zone in which you are viewing the Accesspoint page and the last security option, last item in the scroll-down, allows to change the login behavior from automatically to always prompt and a couple of others.

11 Replies
Not applicable

Log on and Log off the accesspoint

hi,

maybe if you click on the logoff link and close ie to end the session???

to continue with the same question, I have QV9 server and in the access point I can't find the logoff link, anyone knows how to logoff in QV9???

Regards

Enrique

Not applicable

Log on and Log off the accesspoint

thanks, but that didn't work

Not applicable

Log on and Log off the accesspoint

Qliktech support got an answer for me

You have to go to Tools\Internet Options in the IE browser and then the Security tab, and edit the security settings for the zone in which you are viewing the Accesspoint page and the last security option, last item in the scroll-down, allows to change the login behavior from automatically to always prompt and a couple of others.

Not applicable

Log on and Log off the accesspoint

Hi Enrique,

I have the same problem. Did you find the logoff link?

Moreover, once I loged in with a user name, always I open Access Point, it does not prompt for the user/password, it automatically logs in with user/name I accessed for the first time. Any help?

Regards,

Julio.

Not applicable

Log on and Log off the accesspoint

I have the same problem also, but I found it will prompt for user/password if I use IP of server instead of hostname. But even QVS problem for user/password, the log still use the computer login user instead of QVS login user......

Not applicable

Log on and Log off the accesspoint

Try to set from Enterprise Console "login" in Ajax options in the QV web server properties and login.htm as login page.
bye

Not applicable

Log on and Log off the accesspoint

I have made the changes, I found a login link was shown on AccessPoint:

But after input the username and password, it just stay as the login page and do nothing:

Not applicable

Log on and Log off the accesspoint

Hi raywhk. I have also made the changes in the server and have the result is the same you explained: no response in the login page of AccessPoint.

Additionally, when I select logoff link in the AccessPoint, the system says: login as Annonimous. And when I select again login, I login as the last-logged user althogh no user/password is asked!!! Any idea on how to solve this?

Thanks and regards.

Not applicable

Log on and Log off the accesspoint

The issue may be that the browser is set to automatic logon. This needs to be changed to "Prompt for user name and password" (shown below)

Community Browser