Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Login Failed in Qlikview Access Point

Hi

I am facing a problem of Login Failed while accessing qlikview access point.

I am able to login by using browser Mozilla or chrome.But when I am using Internet Explorer its giving error ''Login Failed".

Can you guys please help me to sort out this problem and dig out the root cause.

//Tribhuwan

9 Replies
narender123
Valued Contributor

Re: Login Failed in Qlikview Access Point

Hi,

you need to install IE plug in.

its show you as disable.

at the upper right corner its showing download IE plug in link.

you can download and open using IE.

or block pop up .

Narender

brijesh1991
Contributor III

Re: Login Failed in Qlikview Access Point

Either way you can open it in AJAX plugin. . .

Below your application icon, you will find a link: "View Details".. click "Full Browser version"

Not applicable

Re: Login Failed in Qlikview Access Point

Hi Narendra

Thank for your response. I have downloaded IE plugin and that is installed in my local machine.

Still I am not able to login through IE.

//Tribhuwan

p_verkooijen
Valued Contributor

Re: Login Failed in Qlikview Access Point

See it's not a open issue, but login issue.

What are environments / settings?

  • Qlikview Server version...
    • Webserver settings
      • Authentication method (Always/Login/Never)
      • Type (ntlm/Header/custom user)
      • Login address (Default login / Alternate / Custom)
  • Server OS
  • Client OS
  • Client IE 6/7/8/9/10/11
Not applicable

Re: Login Failed in Qlikview Access Point

Hi,

Try resetting your IE. Internet Options->Advance->Reset.

It works for me!

Thanks,

Prabhu

v_petrenko
New Contributor III

Re: Login Failed in Qlikview Access Point

Faced the same problem today after migrating VM that hosted QVWS to a new environment. Resetting Internet Options did help, thanks!

paulc4ge
New Contributor

Re: Login Failed in Qlikview Access Point

I had the same problem!

My work around (by coincidence) was to use a different "Login Address".

Go to your QlikView Management Console > System > Setup > Manegement Service > QlikView Web Servers > click on your server > Authentication:

now you see in the bottom Login Address. In my case this was set to "Default Login Page (Browser Authentication)".

I changed this to "Alternate Login Page (Web Form)".

Reload the browser, login and it worked (in my case!?).

I don't really know if it will work for you, but you could give it a try!

Let me know if it worked

Greets

PAUL C4GE

http://www.mixcloud.com/PAULC4GE/

junglebird
New Contributor

Re: Login Failed in Qlikview Access Point

1: Rename config.xml In C:\ProgramData\QlikTech\WebServer

2: Open an Text Editor

Put this text on it:

start /w pkgmgr /iu:IIS-WebServerRole;IIS-WebServer;IIS-CommonHttpFeatures;IIS-StaticContent;IIS-DefaultDocument;IIS-DirectoryBrowsing;IIS-HttpErrors;IIS-ApplicationDevelopment;IIS-ASPNET;IIS-NetFxExtensibility;IIS-ASP;IIS-ISAPIExtensions;IIS-ISAPIFilter;IIS-HealthAndDiagnostics;IIS-HttpLogging;IIS-RequestMonitor;IIS-Security;IIS-WindowsAuthentication;IIS-RequestFiltering;IIS-IPSecurity;IIS-Performance;IIS-HttpCompressionStatic;IIS-WebServerManagementTools;IIS-ManagementConsole;IIS-ManagementScriptingTools;IIS-ManagementService;IIS-Metabase;IIS-WMICompatibility;IIS-LegacyScripts;IIS-LegacySnapIn;WAS-WindowsActivationService;WAS-ProcessModel;WAS-NetFxEnvironment;WAS-ConfigurationAPI

Save as .Bat and run it as administrator and wait to process Complete. It will check to be sure all necessary services are running well.

balabhaskarqlik
Honored Contributor

Re: Login Failed in Qlikview Access Point

Think so, this is Web socket issue.

Community Browser