Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

apostolisa
New Contributor

Lost user assigned cals info

Hi,

today all users are lost from ‘Assigned Users Cal’  without any of Administrators change anythink.(Dynamic Allocation is Disable)

How can restore to previous status?

The version of server is 8.50.6299.5 and the license info now show

Named User CALs: 0 assigned (181 in License)

thanks,

Apostolis

2 Replies
Not applicable

Re: Lost user assigned cals info

Hi,

We also faced the same issue,all the users in the Assigned CALs got deleted without doing any system changes.

Appreciate if someone helps us by telling "how to restore them?" and "why it happens?"

Thanks,

Vimal

philip_doyne
Contributor II

Lost user assigned cals info

A problem I have seen is CAL's disappering on the reboot of a server.

The normal solution is to delete all pgo files in the Root Folder (User Docs Folders)

AND the copies that exist in Program Data\QlikTech\QlikView Server.

Before you do this you must stop all 5 (or 6 depending on version).

It is important you delete both sets as they recreate from each other.

Also important you stop the services so that they are not in use and are deleted properly.

Restarting the services will recreate the files and you then reallocate the CAL's to the document.  They should now stay following a reboot.

I have 1  client where this appears not to have worked but I have more where it has fixed the issue.

Good luck  Philip

Community Browser