Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Announcements
QlikWorld, June 24-25, 2020. Free virtual event for DI and DA gurus. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Creator III
Creator III

Opening application problem from Access point

Hello,

I am having a random problem opening Qlikview applications from the Access point (Version 12.10):

I'm sure it is not a malfunction of the application because when it's happening for user it's working fine for others in the same time.

It is not a problem of authentication either because,

First:

The user succeeds this step by typing its AD identifiers with the syntax "Domain \ NT Name" and have access to the applications menu with a valid license.


Secondly,

The same application does not cause any problem by opening it on another browser (Firefox), but the disadvantage is that we need the IE plugin.


You may find the error message encountered below.

The only way we've found out to be able to work around this problem is to do an internet cache cleanup and reset IE settings then restart the running session .


PS:

I'm not sure if the following detail is relevant, but for information, users access the Access point from a centralized RDS2012 infra with IE version 11.0.31) .


Thank you in advance for your feedback.

Regards,

1 Solution

Accepted Solutions
Highlighted
Creator III
Creator III

Re: Opening application problem from Access point

3 Replies
Highlighted
Creator III
Creator III

Re: Opening application problem from Access point

Hello,

Did any body had this issue?

Thank you for your reply.

regards

Highlighted
Luminary
Luminary

Re: Opening application problem from Access point

Why don't you ask user to install IE plug-in v12.1?

Highlighted
Creator III
Creator III

Re: Opening application problem from Access point