Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

Performance issue in QMC before upgrade from 11.2 sr4 to 11.2 sr19 (11.20.13804.0)

Hi everyone!

We are facing a performance issue after upgrading from 11.2 sr4 to 11.2 sr19. The QMC is working really slow as well as the apps.

I can't find any new performance option or similar to check, is there anything I can do?

Thanks and Regards

 

5 Replies
Highlighted

Hi!

Find some recommendations on this article on some settings it might help you to increase the QMC performance - https://support.qlik.com/articles/000060690.

I hope it helps you!

Cheers!

Please, remember to mark the thread as solved once getting the correct answer
Highlighted

The QMC when you lookup users? Executing tasks? 

"As well as the apps". Can you elaborate on that? Which metrics did you have in the previous version and how those compare to the metrics for SR19?

Bear in mind that even QlikView 11.20 SR19 is on extended support, you might want to consider upgrading to QlikView 12.40 SR1 (a.k.a April 2019 patch 1 or SR1).

Highlighted
Support
Support

Hi @Xijamk,

The QMC performance is slow for QlikView Admins, Document Admins or both?

Sr. Technical Support Engineer with Qlik Support
Highlighted
Contributor
Contributor

The QMC is slow everywhere, but not all the time. Right now it doesn't even show the content on the documents tab, it's just a blank page that never loads. Maybe in 10 mins it'll work fine, but then again randomly it starts working slow or not loading at all.

The users are reporting bad performance in the apps since the update, taking too much time to load or not loading at all.

We only have Qlikview Admins for QMC.

Highlighted
Digital Support
Digital Support

Facundo, I would focus upon your storage in this case I believe, where do you have everything saving to:

QVS User Documents

QVS Root Folder

QDS Source Documents

QDS Application Data Folder

If those are all on the same share/drive/partition, it may be having trouble keeping up with things at this point.  You can use the Windows Resource Monitor and the Disk Utility and the Disk Response column there to check response times on the share, need to run that from the server that is providing the file services, and you want those response times to be around 5 ms or less in order for everything to run efficiently.  

If you can provide further information about your architecture, what services are running on which servers and where things are being stored, can likely give a little more detailed direction at that point, but this may be enough to get you pointed in the right direction.

Here is one Support Article that may be of use too: Slow QMC

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.