Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

mila_ayuhara
New Contributor III

Problems with QECM: Reload Engine disconnected, no tasks to display

Hello,

i have some troubles with my QlikView Server. On the Server is the QlikView Version 10.00 with the release Number SR3 installed. The operating System on the Server is X64. The server had to be restarted since a task made the server crash. The QlikViewServer has been working fine since then with some restrictions regarding the visualisazition in the QEMC:  For instance the scheduled tasks are working, but in the QEMC they are not listed anymore.

Instead in the Status Tab Tasks is shown "no tasks to display" (although there are tasks to display) and in the Status Tab Services the Reload Engine is shown as disconnected.

I dont know how to fix that problem. Does anybody have an idea?

Thanks in advance!

Mila

Tags (1)
7 Replies
Not applicable

Problems with QECM: Reload Engine disconnected, no tasks to display

Hi, could u check to be sure whether all qv services are running and if possible restart the services.

stabben23
Honored Contributor

Problems with QECM: Reload Engine disconnected, no tasks to display

Hi Milla, Sounds that the services need to be restarted, problably Qlikview Distribution Service.

Employee
Employee

Problems with QECM: Reload Engine disconnected, no tasks to display

Do you have a Publisher license active in this configuration?

mila_ayuhara
New Contributor III

Problems with QECM: Reload Engine disconnected, no tasks to display

Thanks for the answers. The QlikView Server runs fine now.

The problem was fixed by the following steps:

The configuration of the LAN was checked and had to be reconfigured, since we had two LANS with two different configurations. After that the server was restarted. Since then the QlikView Server has been running as it used to be.

Best greetings.

Mila

Employee
Employee

Problems with QECM: Reload Engine disconnected, no tasks to display

Good to hear!

Not applicable

Problems with QECM: Reload Engine disconnected, no tasks to display

Mila,

Can you provide what LAN confgurations had to be changed?  I am having the same issue with one server that has two network interfaces - private and public.  The ReloadEngine service keeps on gettinusg to Disconnected status after a few minutes of restarting the server.  The DSC and QVS services keep running fine.

Thank you.

Not applicable

Re: Problems with QECM: Reload Engine disconnected, no tasks to display

Do you resolved issue?

I am having the same issue.

Can you help me?

Thank you

Community Browser