Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Publisher 8.5 SR 6: Failed to connect to command center at url: http://localhost:8081/qtcc.asmx.

Hello:

I installed the Publisher 8.5 SR6 , but when I try to access I get the following error message:

"Failed to connect to command center at url: http://localhost:8081/qtcc.asmx.

This error might occur when having soap extensions enabled while running on a double byte language OS.
To disable soap extensions. Edit web.config and set EnableSoapExtensions to False

Extended technical information is:

Exception details

System.Net.WebException: Error de la solicitud con el código de estado HTTP 404: Not found. en System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) en System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) en CPGlobal.CommandCenterWebService.CommandCenterWebService.CheckPrerequisites(String Cert) en CPGlobal.ExtendedAuthenticatedRole.AuthorizeMe()"

I installed first Publisher 9.0 then I removed it and install Publisher 8.5

I tried the proposed solutions about this topic in other forums, like rename the QVPD Folder.

I hope somebody can help me.

4 Replies
Not applicable

Publisher 8.5 SR 6: Failed to connect to command center at url: http://localhost:8081/qtcc.asmx.

Check if you have ASP and ASP.NET extension enabled in IIS and if you have Framework 2 associated to ControlPanel and AccessPoint virtual folders.
If this doesn't work, uninstall, delete %ALLUSERSPROFILE%\QlikTech folder and reinstall, bye
corrado

Not applicable

Publisher 8.5 SR 6: Failed to connect to command center at url: http://localhost:8081/qtcc.asmx.

Hi,

Thanks for your answer, the ASP and ASP.NET extension are enabled correctly.

I unistalled and removed %ALLUSERSPROFILE%\QlikTech folder, then reinstall the software, but it doesn't work. I have the same error message.

Do you have other possible solution ?

Not applicable

Publisher 8.5 SR 6: Failed to connect to command center at url: http://localhost:8081/qtcc.asmx.

Do you have some other software that run on that port?

McAfee antivirus for example?

Not applicable

Publisher 8.5 SR 6: Failed to connect to command center at url: http://localhost:8081/qtcc.asmx.

I don't have any software running on that port, even I change the port as other forums describes, but still doesn't work.