Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

QV Server and Sharepoint 2010 on different sites

Hello everyone,

I have just recently installed QV Server 10 on a windows server 2008 r2 which also hosts a sharepoint 2010 site.

When i chose to install the server i did this on another IIS site that i created, will this pose a problem later?

I have also installed the Web Parts for sharepoint onto the Sharepoint site - also let it to automatically install it.

I then created a Sharepoint page with a QV object, but in the documents list i cant find any documents. Maybe this is a license issue, since no license as of yet has been configured?

Many thanks in advance for any input.

5 Replies

QV Server and Sharepoint 2010 on different sites

Hi

Can you conform me that you have web-part enable in your license?

Regards

ASHFAQ

Not applicable

Re: QV Server and Sharepoint 2010 on different sites

Hi ashfaq and thank you for your reply.

We have not added the test license yet, since it only lasts 30 days we must add it for trial purposes later this week.

But you think our issue is because we havent added the license yet?

Maybe it is also important to apply a license to the QV Server before installing Web Parts ?

All the software is installed in the same machine.

Best Regards

Stig

QV Server and Sharepoint 2010 on different sites

Hi,

Sure for that you need to install license before make use of qlikview sever.

Regards

ASHFAQ

Not applicable

Re: QV Server and Sharepoint 2010 on different sites

Hi, ok we will add the license today or tomorrow, hopefully everything goes smooth

But having the sharepoint site and QlikView server site separated in the IIS pose no problems?

(The sharepoint site is using port 80, and the other site i created and which i installed QlikView Server on uses port 4780) but they are in the same machine and IIS.

Best Regards

Stig

Not applicable

Re: QV Server and Sharepoint 2010 on different sites

HI again,

I just wanted to tell how it all worked out.After adding the test license everything just started working nicely. The sharepoint webpart could indeed find the sample documents just fine.

BRGS

Stig

Community Browser