Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Announcements
Leverage your QlikView investment to modernize BI – see how! Join Group
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

Hi,

Does anyone experience the same problem?

Following server upgrade to QV10SR2, we've encountered the following problem:

After right clicking cyclic group the menu with the dimension's values appears. however, selecting an item breaks the connection to the server, consequently the connection is restored but further on nothing else happens. Clicking on the Cyclic group self, will, however toggle to the next value in the dimension.

Dror

1 Solution

Accepted Solutions
Highlighted
Not applicable

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

Hello Dror,

I just read the fixed bug list of SR3:

"Ajax Client error: "Lost Connection"  when you right-click to select a Cycle Group" (ID 38165) is fixed in SR3.

Regards, Roland

View solution in original post

7 Replies
Highlighted
Not applicable

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

This is also a bug in QV10 SR1. The only way I have been able to resolve it is to hit the back button in the browser and go back to the Access Point page and start again.

Highlighted
Not applicable

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

I'm experiencing this problem as well. Any word on whether QlikView plans to address this issue in the near future?

Highlighted
Not applicable

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

+1,

We have expereinced the same issue.  No obvious solution or workaround.

Highlighted
Creator
Creator

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

Hi everyone,

What's interesting is that when I open the "What's New in QV10" doc in AJAX>Firefox, then go to the Products tab, I can right click/select on the @Product cycle group in the top chart (straight table CH13) with no issues. When I right click on the Mekko Chart's cycle group (@Product, object CH19), I get the error.

A workaround would be to use the IE Plugin, as I cannot reproduce this issue when using that client.

If this is something that is affecting your production environment, I would strongly recommend opening a support ticket and requesting a patch once the bug is fixed.

-Michael

Highlighted
Not applicable

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

Hello Dror,

I just read the fixed bug list of SR3:

"Ajax Client error: "Lost Connection"  when you right-click to select a Cycle Group" (ID 38165) is fixed in SR3.

Regards, Roland

View solution in original post

Highlighted
Not applicable

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

I'm having this problem with SR3. Was this fixed in this version?

Highlighted
Support
Support

QV10 SR2 BUG: Connection to the server lost after selecting item in Cyclic group

In checking the bug system it is showing the fix was intergrated into SR3

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.