Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

sarvjeet
New Contributor III

QV11 SR2 Ajax issues

I Installed QV 11 SR2 on SR 10 SR3. After installation, I am facing issues while loading documents in Ajax mode.   AccessPoint does not show images / Graphs for any document . IE Plugins is displaying all graphs as desired.  Wondering if I missed anything in configuration.  Tested behaviour on IE8 and Chrome

Steps followed for installation :

- Uninstall QV 10 SR#

- Restart server

- Install QV11 SR2

- Restart server

Also Server do have .NET framework 4.

Regards

Sarvjeet

Tags (4)
1 Solution

Accepted Solutions
sarvjeet
New Contributor III

Re: QV11 SR2 Ajax issues

Discovered that this is an issue with build 11426. Rollbacked server to SR2 builds 11414.

Also experience that QV Desktop for build 11426 was not very stable and crashes quite often.

Things are working perfectly fine after rollback to 11414. I believe 11426 is very unstable.

6 Replies
Not applicable

Re: QV11 SR2 Ajax issues

hi,

i encounter the same problem you described. I don't know if it has to do with the upgrade from 11414 to 11426 server side.

For testing i created a new simple qvw with a Button and a Chart without any data. I publishes the document via the server. I see only the chart. But if i minimize the Chart it disapears to i don't see the caption. It is still there but invisible. I see that because of the mouseover effect.

I attached  screenshots.

Screenshot from the QV Client

QlikviewClient.jpg

Screenshot from the Browser Ajax

ajaxClient1.jpg

Screenshot from the browser minimized the chart.

ajaxClient1minimized.jpg

Not applicable

Re: QV11 SR2 Ajax issues

btw i tried firefox and ie 8.

In ie8 the small red cross where the button should be is not displayed in firefox.

Employee
Employee

Re: QV11 SR2 Ajax issues

Can you post the qvw you are testing?

Bill

Not applicable

Re: QV11 SR2 Ajax issues

of course here it is.

sarvjeet
New Contributor III

Re: QV11 SR2 Ajax issues

Discovered that this is an issue with build 11426. Rollbacked server to SR2 builds 11414.

Also experience that QV Desktop for build 11426 was not very stable and crashes quite often.

Things are working perfectly fine after rollback to 11414. I believe 11426 is very unstable.

Not applicable

Re: QV11 SR2 Ajax issues

Well i switched back to the IE Plugin which will solve my 2 Problem for now.

I'll check the future versions for Ajax.

Community Browser