Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

Qlikview Server 8.5 on Vista 64 bit

Hi, maybe it´s a simple issue..

I was installed the QV Server 8.5 for some testing processes in a Vista 64 bit, (QV Developer 8.5 is installed in the same equipment) and I can´t initialize the QV Server´s Services.

The error is: "Operation Failed: 2", also if I try to "Contact License Enabler Service" from Licence header, send the next message: "Unable to obtain License Information for your license key. Please contact QlikTech Support for assistance."

What I doing wrong?

Note: I already start the QV Server Installer as Administrator.. also reviewing in the forum for some issues related, verify the route specified in Local Machine (Regedit) for Qlikview in my equipment and... this don´t exist.

I really apreciate if someone have an idea.


Thanks in advance.

Kind Regards from Gdl, Mex.

1 Solution

Accepted Solutions
Employee
Employee

SV:Qlikview Server 8.5 on Vista 64 bit

Make sure UAC is OFF when registering. You can turn UAC back ON after registration is complete.

5 Replies
mov
Esteemed Contributor III

Qlikview Server 8.5 on Vista 64 bit

Call QlikTech and let them verify your license. Sometime they issue a test license that expires in the past.

Qlikview Server 8.5 on Vista 64 bit

If you are using a firewall or proxy server to access the internet, confirm that the userid used to run the QV services is authorized to access the internet.

-Rob

Not applicable

Qlikview Server 8.5 on Vista 64 bit

Thankyou Michael, I'll do.

although I was try with a License no activated yet (available).

But maybe something is wrong.

Employee
Employee

SV:Qlikview Server 8.5 on Vista 64 bit

Make sure UAC is OFF when registering. You can turn UAC back ON after registration is complete.

Not applicable

SV:Qlikview Server 8.5 on Vista 64 bit

Bjorn, It's work perfect.

Thank you and regards.

Miguel.

Note:

the procedure is simple:

Start > Control Panel > Users/Accounts > Activate or Deactivate the Control User Accounts (ON/OFF).


Thats all... (maybe the traslation is not the best, cause my Vista OS is in Spanish), hope this can help to somebody else.

Community Browser