Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Highlighted
qlikview_me
New Contributor III

Qlikview management Console Issue:

HI,

     When i am accessing QMC it shows blank there is no content,no task list no Cal list etc..

when accessing QMC it is asking for Authantication (Username and password) but it never asked before ..

i am attaching the screenshot

plzz suggest,

Thanks

1 Solution

Accepted Solutions
Partner
Partner

Re: Qlikview management Console Issue:

Hi,

Have there been any changes to the user account?

Have you tested with other browsers?

Have any updates been applied to the machine?

See if the issue is tied to a specific user, browser or machine, which might give an idea of where the issue is.

Regards,

Erik

10 Replies

Re: Qlikview management Console Issue:

Hi,

Did you logged in with QlikView administrator account?

did you Qlikview services uses Qlikview administrator account for start-up?

are you logged in with your administrator account? if not try logging in with your account .

Regards

ASHFAQ

qlikview_me
New Contributor III

Re: Qlikview management Console Issue:

Ya i logged with admin account.

Today only it is asking for user id and password never before that, what can be the reason for that?

SunilChauhan
Esteemed Contributor

Re: Qlikview management Console Issue:

you can give user id and password for admin

if not work then see below

have you given admin  domain and user while installing the server

if not you need to uninstall and install again

qlikview_me
New Contributor III

Re: Qlikview management Console Issue:

it seems it is given..

problem arises today only after so much time

Partner
Partner

Re: Qlikview management Console Issue:

Hi,

Have there been any changes to the user account?

Have you tested with other browsers?

Have any updates been applied to the machine?

See if the issue is tied to a specific user, browser or machine, which might give an idea of where the issue is.

Regards,

Erik

SunilChauhan
Esteemed Contributor

Re: Qlikview management Console Issue:

open services.msc

right click on management console service and -> goto logon page

provide user name and password.

you can do this for all service

and then try to open

hope this helps

qlikview_me
New Contributor III

Re: Qlikview management Console Issue:

Hi Sunil,

I tried , getting same result.

qlikview_me
New Contributor III

Re: Qlikview management Console Issue:

Hi Erik,

I tried with another browser n m able to see all the content..

Will u plz tell me what can be the problem With IE.??

Thanks for Ur Help

Regards ,

qlikview_me

Partner
Partner

Re: Qlikview management Console Issue:

Hi,

IE is subject to GPOs by your Domain, meaning some specific settings can sometimes be centrally administered by your IT-department. Other browsers do not listen to such settings.

I would add it to the trusted sites or intranet zone in IE, which has less restrictions. Doubleclick where it says "Internet" at the status bar at the bottom of the screen, and add the site to another zone.

If it doesn't help, try resetting all IE options (IE options > Advanced > Reset) or remove all temporary internet content (IE options > General tab > Delete).

Regards,

Erik