Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

QllikView Version 11 Initial Release

We are looking at upgrading to Version 11 in the near future and I have a question - in the version 11 Release Notes .NET framework 4.0 is listed as one of the requirements for QlikView Server. How critical is this particular requirement? Will it work with 3.5 or does it have to be 4.0? Many thanks.

Tags (2)
1 Solution

Accepted Solutions
Not applicable

QllikView Version 11 Initial Release

Hi Ed,

The .Net 4 is a required component in the v11 installation (see page 15 of the server manual). You'd better install the .Net 4 framework before installing the QlikView server.

Hope this helps.

3 Replies
lhr
Contributor III

QllikView Version 11 Initial Release

it is critical. but you should be able to run the qlikview server service on a machine without .net framework if you are planning to run the services on separate machines.

Not applicable

QllikView Version 11 Initial Release

Hi Ed,

The .Net 4 is a required component in the v11 installation (see page 15 of the server manual). You'd better install the .Net 4 framework before installing the QlikView server.

Hope this helps.

Not applicable

QllikView Version 11 Initial Release

Thanks very much for the replies, very helpful.

In the end, for our test server, we installed .Net 4 before installing QV 11 and everything working fine. I noticed the V11 installer checks for .Net 4 in any case and tries to download it if not present.

We have a production environment where QlikView is sharing the server with some other small applications that are currently running under .Net 3.5 so I'll have to test these are ok under .Net 4 before we upgrade our production environment.

Cheers

Ed

Community Browser