Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
atiwari
New Contributor

http tunnel issue

Dear All,

I am facing an issue while accesing the application from ie plugin. The tunneling error thrown is attached.

The scenario is such,  i have a enterprise deployement in which QV server is accessed by remote location as well as locally.

The http tunnel error is thrown on only some machines(Via IE Plugin)  in local network as well as remote locations, Their is no firewall  localy as the local network is in LAN.

I have already checked both 4747 and 80 ports are not restricted.

regards

Ankit Tiwari

5 Replies

http tunnel issue

Hi Ankit,

Does that allow you to connect using IE but the Ajax interface or does it return some errors? In the image the server shows as QLICK. Is that in the DNS server and resolve all right from the computers that show the errors? If you are running IIS instead of QlikView Web Server, do the user have the right permissions?

Hope that helps.

Miguel Angel Baeyens

BI Consultant

Comex Grupo Ibérica

atiwari
New Contributor

http tunnel issue

It allows me to connect using ajax ,  The   QLICK is the name of the server.

I am only running with Qlikview webserver and iis services has been disabled...   

I am runing on custom user and can access with same user credentials on diffeent machine.

Regards

Ankit tiwari

atiwari
New Contributor

http tunnel issue

?

Luminary
Luminary

Re: http tunnel issue

Hi Ankit,

I am not 100% sure but you can try to reinstall the IE Plugin. I mean you can use other browsers (Chrome or Firefox) to uninstall and then reinstall the IE Plugin from IE. I had same problem few days back and I got it working with this method.

I hope this helps!

Cheers - DV

Highlighted
Not applicable

http tunnel issue

Hi Ankit,

Was your problem solve?

See the below post for more help:

http://community.qlik.com/message/200068#200068

http://community.qlik.com/message/53496#53496

Regards,

Anosh

Community Browser