Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

inactive session

Hi,

I read already a couple of things about setting the time up for the session time out but I haven't found anything that works I tried several things on the server. So my question is now does anyone know how I can resolve this problem and set the session timeout on 6 hours for example??

regards,

MT

5 Replies
fabienmd
Contributor

Re: inactive session

Hi,

Did you try on the QMC in "System/Setup/Qlikview Servers/Performance" to set the "Maximum Inactive Session Time:" at 6hours ?

I think you also need to set the "Possible Session Timeout:" to a value > or = to the Inactive Session Time.

Not applicable

Re: inactive session

Hi,

     The inactive session timeout setting can also be defined on per document (application). Try at QVMC --> Documents --> User Document --> (select your document or application) --> Server --> Performance.

Regards,

Kho

maggie50
New Contributor

Re: inactive session

Does the inactive session timeout on a document, override what is set on the server setting?

Not applicable

Re: inactive session

Hi,

      Good question, I will need to request my RnD team to have a test. As for theory, document setting will override sever setting (Local Policy will override Server Policy).

Regards,

Kho

Not applicable

Re: inactive session

is there any option that when the time exeda ask Connection username and password again? Thank You

Community Browser