Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

internet explorer access point

Hi All,

I tried to access a .qvw file on the server by using this url in IE from client..

     qvp://<server>/<reportname>

But, all that IE shows is 'Error on Page'  on bottom left handside corner.

I tried restarting all qlikview related services on the server, but this did not help.

When I give the same url from Desktop client via File ->Open in Server, it works fine.

What can I do to solve this issue?

Kindly suggest ideas.

Thanks in advance.

-Anju

1 Solution

Accepted Solutions
Not applicable

Re: internet explorer access point

Hi All,

I was able to solve it. I made all the Windows qlikview services as service account instead of Local account

and then , restarted the services.

This works when url is of format  http://<server>/qlikview/index.htm

Regards,

Anju

2 Replies
Not applicable

Re: internet explorer access point

When I start the following Windows services..it starts

-Directory Service Connector

-Distribution Service

but the status is in red saying that it is not started when I log into

http://localhost:4780/qmc/Default.htm

Not applicable

Re: internet explorer access point

Hi All,

I was able to solve it. I made all the Windows qlikview services as service account instead of Local account

and then , restarted the services.

This works when url is of format  http://<server>/qlikview/index.htm

Regards,

Anju

Community Browser