Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

qlikview accesspoint authentication

Hello,

When i try to go to my accesspoint  i get this image..

I try to logon with my qvadmin user, but it still keeps saying i need to type password and username

accesspoint.PNG

But if i press cancel i get this picture - And then i can type my username qvadmin and password, and then i get logged into my accesspoint.....

SO what am i doing wrong?

access2.PNG

Tags (3)
9 Replies
Not applicable

Re: qlikview accesspoint authentication

me too have the same ... some users get prompted. some dont. so i assume may be it's the IE setting?

If i press "submit" i can actually just access it.

So, how can we get rid of it, or, even better, how do force it appear for all users?

Not applicable

Re: qlikview accesspoint authentication

I think its ur IIS setting.

I just disabled windows authen then i only got the last pictures prompt.

And then i set qlik web server to always login

Not applicable

Re: qlikview accesspoint authentication

but i'm not using IIS, i'm using QV web service..

if you disable win authen, how do u enforce security? everyone gets to access the dashboard, no ?

Not applicable

Re: qlikview accesspoint authentication

im talking about iis.... webservices should be straight forward. Just make sure in your QMC that no login or always login is needed.

Employee
Employee

Re: qlikview accesspoint authentication

You should make sure you webserver settings are like the attached Image.

QV10-2013-04-25-09-08-43.png

Bill

Not applicable

Re: qlikview accesspoint authentication

Do you have a full guide or something for setting up Qlikview Management Console and accesspoint if using IIS? and a guide for settping up IIS correctly?

Cause everywhere i read there is a differnt setting on enable and disabled differerent authentications.

I want to use webticket..

Can you guide me in the right direction?

Thanks so much in advanced!!

Not applicable

Re: qlikview accesspoint authentication

Bill, that's exactly what i have setup and the expected way is to be prompted or not?

Thanks.

Not applicable

Re: qlikview accesspoint authentication

I have exactly the same issue. It occurs on all browsers except for IE where there is no issue ...

Not applicable

Re: qlikview accesspoint authentication

Hi,

About your issue I wanted to inform you that I have not been able to reproduce this problem in 11.20 SR3 anymore.

Please update to this version and try again.


If you still suffer this problem please report this to QlikView Support.

When you want to report this to QlikView Support please send us:

- QlikView Server license

- QlikView Server version + build number

- Screenshots from QMC > System
> QlikView Server > Security

> QlikView WebServer > Authentication

Please use the Portal for this.


Thanks

Community Browser