Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

qlikview iis failed load accesspoint

HEllo

Im trying to setup IIS 7 install of qlikview server

What i did:

I installed qlikview IIS on my website called QLIKVIEW (dns to xxxxxxxx)

Then i check the rigth services were running, and they are.

I now have to App Pools:

1 - my website called QLIKVIEW

2 - Qlikview IIS (Created when i installed)

I made them both run integrated and with a qlikview administrator account.

Next step:

Clicked on my website qlikview and clicked on QvAjaxZfc where i checked that authencation was set to enabled on windows and disabled on anyomonys

Second step:

In my QMC i clicked on Qlikview Servers - Security -> i checked prohibit anonymous and authorization via DMS

But then when i try to load my accespoint i get this error:

Server Error in Application "DEFAULT WEB SITE"

Internet Information Services 7.0

Error Summary

HTTP Error 404.0 - Not Found

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

Detailed Error Information
ModuleIIS Web Core
NotificationMapRequestHandler
HandlerStaticFile
Error Code0x80070002

Requested URLhttp://localhost:80/qlikview/index.htm
Physical PathC:\inetpub\wwwroot\qlikview\index.htm
Logon MethodAnonymous
Logon UserAnonymous

Can anyone help??

Tags (3)
4 Replies
Not applicable

Re: qlikview iis failed load accesspoint

nevermind i got it almost fixed..

How do i let QMC know not to go to localhost, but another adresse? where do i set that in QMC?

Highlighted
Not applicable

Re: qlikview iis failed load accesspoint

Hi Thomas,

Can you tell me how you solve the problem? i am encountering the same...

Employee
Employee

Re: qlikview iis failed load accesspoint

HI,

What do you mean?

Bill

rprios90
New Contributor

Re: qlikview iis failed load accesspoint

Hi Tomas,

What was the solution that you made?