Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

"Qlikview 8.5 has stopped working" error

Hi All.

I am using QV 8.5 64bit SR6 Developer on a MS-SERVER 2008 64bit.

I have a problem with .QVW files in which I have a macro running 'On Post Reload'.

When I'm reloading it through the Qlikview Developer, there's no problem.

However, when i'm reloading it through a .CMD file, with "qv /r xxx.qvw", it exits with "Qlikview 8/5 has stopped working" error message and stops.

Do you have any idea??

Thanks!

Montal.

1 Solution

Accepted Solutions
Highlighted
Not applicable

"Qlikview 8.5 has stopped working" error

Hi, I've found the solution!!

The problem is with the macro editor which causes the qv.exe to exit with an error-code.

Windows Server 2033 doesn't have this annoying message box, but Windows Server 2008 R2 does.

The solution is to set the registry value (HKLM or HKCU)\Software\Microsoft\Windows\Windows Error Reporting\DontShowUI to 1.

Thanks anyway!

Montal.

View solution in original post

3 Replies
Highlighted
Partner
Partner

"Qlikview 8.5 has stopped working" error

Hi,

Which type of macro is it?

Does it require system access? If it does, you need to add another tag to your command:

It would be /NoSecurity

If this is not the case, maybe be you should post your macro code to get more ideas

Regards,

Erich

Highlighted
Not applicable

"Qlikview 8.5 has stopped working" error

Thanks.

I tried it but it didn't work. It seems that the error message comes from the ms-server 2008 R2 (64bit) itself:

qv-error.JPG

What can it be...?

Thanks!

Highlighted
Not applicable

"Qlikview 8.5 has stopped working" error

Hi, I've found the solution!!

The problem is with the macro editor which causes the qv.exe to exit with an error-code.

Windows Server 2033 doesn't have this annoying message box, but Windows Server 2008 R2 does.

The solution is to set the registry value (HKLM or HKCU)\Software\Microsoft\Windows\Windows Error Reporting\DontShowUI to 1.

Thanks anyway!

Montal.

View solution in original post