Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

New Contributor

qv 11 access point security


I have a qv11 server installed, with a couple of folder containing documents.

At first all users saw all the folders, regardless of the security settings on the folders, so i moved domain_users and iis_usrs from the permissions.

now i got the folder security working fine from QV itself- oen in server (a user only sees the folder he is allowed).

But when i try to open the access point admin users are able to access it, but regular users are requested to provide domain username/password but not granted access- after 2/3 attempts they get "Loading content" and that's how it remains.

Tried to give permission to IIS_USRS again, still no change.

Any idea what am i missing?



1 Reply

Re: qv 11 access point security

You should remove the default security on the Folders. The permissions are setup at the file level. Publisher will do this for you when it distributes the document. If you don't have publisher you will need to manually do it.  Your best bet is to delete the folder and start over.


Community Browser