Qlik Community

QlikView Management

Discussion Board for collaboration on QlikView Management.

Not applicable

servername in url

I have a scenario where we needed to move our server to the DMZ.

When on of my users clicks on a qv document, qv opens it up with a URL that looks like

<internal server name>/accesspoint/Default.aspx

Since we are in the DMZ an external end user cannot view the document.

Is there a setting I could change to have the document fire up with

<external DNS name/accesspoint/Default.aspx

We are currently on 8.5



1 Solution

Accepted Solutions
Not applicable

servername in url

I tried that but the document URL boxes are greyed out for me.

The following worked for me

I went to

\Documents and Settings\All Users\Application Data\QlikTech\Publisher\AccesspointService\Settings.xml

I changed the LinkMachineName="internalservername" to LinkMachineName="url.com".

It worked like a charm

2 Replies
Employee
Employee

servername in url

Check your url setting for the AccessPoint Resource in the Publisher ControlPanel settings

Not applicable

servername in url

I tried that but the document URL boxes are greyed out for me.

The following worked for me

I went to

\Documents and Settings\All Users\Application Data\QlikTech\Publisher\AccesspointService\Settings.xml

I changed the LinkMachineName="internalservername" to LinkMachineName="url.com".

It worked like a charm

Community Browser