Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

james
Contributor III

AD group not appearing for distribution

All, we have over 40 AD Groups that are working fine as a selection for distributing the document via email or server. However, we just created a new one and it is NOT appearing as a choice... If you go into windows ad directory, it appears there, yet not as a selection in QlikView...

Is there a cache somewhere? Any suggestions?

Thank you

James

5 Replies
danielrozental
Honored Contributor II

Re: AD group not appearing for distribution

Directory Service will update groups from AD every 15 minutes by default I believe.

You can change that setting if you need faster updates. I believe also restarting the service will cause an immediate update.

james
Contributor III

Re: AD group not appearing for distribution

We have started and stopped the service, with no luck... This AD group was created in Server 2010, all the old ones created in 2008, if that matters, which is highly unlikely

james
Contributor III

Re: AD group not appearing for distribution

Anyone have any ideas??? W ehave restarted all services

bnichol
Valued Contributor

Re: AD group not appearing for distribution

Very peculiar...

Did you create the new Group under the same Directory Service path as the other Groups, or did you add a new path to the QEMC > Setup > Directory Service Connectors > Server > Active Directory > Directory Service > Path?

The new group has an attribute of objectClass = group?

Which version of QVS are you using?

james
Contributor III

Re: AD group not appearing for distribution

Yes we have created this AD group under the excat same Path...

It is part of the group

QLikView 9.0 SR3 in our QAS and sr7 in our DEV

Nothing shows up...

Community Browser