Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Access Point doesn't show any documents

We are installing a new QV server for the customer, and the installation seems have gone well. However, dispite all our attempts, the Access Point shows an empty page (see attached screen shot). The page does not show "No documents" which could be expected, but rather nothing.

The log file (see below) seems to list the NTLM accounts (?) and an error, but nothing that would indicate what the error represents.

We've tried changing the permissions for the document folder. We have verified all the URLs. We've also tried to troubleshoot the license.

2012-10-01 15:31:56.4503503Information<Global method="GetAdminDocListForUser"><UserId>XXXXXXXX\Admin</UserId><Type>1</Type><ExtendedDocInfo>1</ExtendedDocInfo><GroupList><string>S-1-5-21-1085158251-54482540-1039276024-513</string><string>S-1-1-0</string><string>S-1-5-21-1028502025-231125150-1597920847-1004</string><string>S-1-5-32-545</string><string>S-1-5-32-544</string><string>S-1-5-14</string><string>S-1-5-4</string><string>S-1-5-11</string><string>S-1-5-15</string><string>S-1-2-0</string><string>S-1-5-21-1085158251-54482540-1039276024-3334</string><string>S-1-5-21-1085158251-54482540-1039276024-3476</string><string>S-1-5-21-1085158251-54482540-1039276024-3524</string><string>S-1-5-21-1085158251-54482540-1039276024-3313</string><string>S-1-5-21-1085158251-54482540-1039276024-2907</string><string>S-1-5-21-1085158251-54482540-1039276024-3343</string><string>S-1-5-21-1085158251-54482540-1039276024-3341</string><string>S-1-5-21-1085158251-54482540-1039276024-1233</string><string>S-1-5-21-1085158251-54482540-1039276024-3372</string><string>S-1-5-21-1085158251-54482540-1039276024-3338</string><string>S-1-5-21-1085158251-54482540-1039276024-3339</string><string>S-1-5-21-1085158251-54482540-1039276024-3330</string><string>S-1-5-21-1085158251-54482540-1039276024-2613</string><string>S-1-5-21-1085158251-54482540-1039276024-3331</string><string>S-1-5-21-1085158251-54482540-1039276024-3344</string><string>S-1-5-21-1085158251-54482540-1039276024-3335</string><string>S-1-5-21-1085158251-54482540-1039276024-2318</string><string>S-1-5-21-1085158251-54482540-1039276024-3329</string><string>S-1-5-21-1085158251-54482540-1039276024-1234</string><string>S-1-5-21-1085158251-54482540-1039276024-512</string><string>S-1-5-21-1085158251-54482540-1039276024-3336</string><string>S-1-5-21-1085158251-54482540-1039276024-3342</string><string>S-1-5-21-1085158251-54482540-1039276024-2397</string><string>S-1-5-21-1085158251-54482540-1039276024-3473</string><string>S-1-5-21-1085158251-54482540-1039276024-3906</string><string>S-1-5-21-1085158251-54482540-1039276024-3340</string><string>S-1-5-21-1085158251-54482540-1039276024-518</string><string>S-1-5-21-1085158251-54482540-1039276024-3881</string><string>S-1-5-21-1085158251-54482540-1039276024-519</string><string>S-1-5-21-1085158251-54482540-1039276024-3884</string><string>S-1-5-21-1085158251-54482540-1039276024-3879</string><string>S-1-5-21-1085158251-54482540-1039276024-3532</string><string>S-1-5-21-1085158251-54482540-1039276024-2825</string></GroupList><GroupListIsNames>false</GroupListIsNames></Global>
2012-10-01 15:31:56.4503503Information<Error />


1 Solution

Accepted Solutions
Not applicable

Re: Access Point doesn't show any documents

Problem solved. The problem was service permissions.

1 Reply
Not applicable

Re: Access Point doesn't show any documents

Problem solved. The problem was service permissions.

Community Browser