Qlik Community

QlikView Publisher

Discussion Board for collaboration on QlikView Publisher.

Not applicable

Accesspoint problem

Hi all,

The problem that i'm facing is that i'll see all the documents twice, and this are the documents from an previous accesspoint that i had setup. The accesspoint that i'm using now is not pointing anymore to the directory where those documents are but like i said, i still see them.

Another problem is that i have created a category and i have one distrubtion task attached to it. If i run the job that starts this task, the document is distributed to the path that is setup in the accespoint. But weh i open the accespoint then i'm facing my first problem and the category that i have created is not visible in the accespoint.

Is there a file that 'remembers' my old settings or is something else wrong ?

Mario Glas

2 Replies
Not applicable

Accesspoint problem

Hi All,

The problem that documents where listed twice is solved. Yesterday i have installed the latest release of version 8.50 and it looked like that the names of the folders where different so all the documents where twice there. I have removed them by hand.

Then i did a refresh document list in the accesspoint and the documents where listed once, so that's solved.

But the path in my accesspoint resource is not the path that the accesspoint uses to list my documents.

The path is the accesspoint resource is D:\Data\Test\. I have one job that distributes a document to that directory and the document is also there.

It is hooked up to a category.

But the refresh of the accesspoint showes me the documents from D:\Data\Qlikview\Documents\Distributie on QV Server.

This is the path that i have used the first time to set up an accesspoint.

So i hope that anybody has an idea.

Accesspoint problem

The directories scanned by Access Point are specified in:

\Documents and Settings\All Users\Application Data\QlikTech\Publisher\AccesspointService\settings.xml

on the AP server. Specifically, the AddDirectory and DenyDirectory elements. The QVS directories are also included by default (I think from the Qvs element). If you want to exclude the Qvs directories, you must add DenyDirectory elements for them.

Check your settings.xml to see what is specified.


Community Browser